Orders not importing into StoreFeeder
Incident Report for StoreFeeder
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 11:24 BST
Monitoring
We have identified that a communication issue caused a backlog of orders coming into the system which added extra load onto the system. We have doubled the amount of resources available to allow things to catch up. We will monitor the situation but will allow for extra resources for the forseeable.
Posted Sep 24, 2021 - 10:33 BST
Investigating
We have been made aware that orders for some channels have not imported orders since a point in time last night.

We have restarted all jobs while we investigate the root cause so orders should start coming in now. We have all available resources looking into this.

Thank you for your understanding.
Posted Sep 24, 2021 - 08:35 BST
This incident affected: SF Background Processes.