Possible Intermittent Issue with DPD
Incident Report for StoreFeeder
Resolved
We have had no further reports of the errors occurring and internal testing has been successful.
Posted Nov 29, 2022 - 16:41 GMT
Monitoring
This intermittent issues on DPD's end appear to have been resolved.

We are monitoring before closing the incident down.
Posted Nov 29, 2022 - 14:14 GMT
Investigating
We have had a few reports of DPD labels failing to create on despatch of orders.

This appears to be intermittent and an issue DPD's end.

If you get the error when despatching, we suggest that you retry the despatch a short while later.

We are monitoring the situation and will update when we get any more information.
Posted Nov 29, 2022 - 12:24 GMT
This incident affected: Parcel Carriers (excl. Royal Mail) (DPD / DPD Local).