DHL Parcel UK
Incident Report for StoreFeeder
Resolved
Despatches do now appear to be working for our customers.

However DHL have updated their status page to highlight issues https://status.api.dhl.com/

As it appears to be working for SF customers we are marking this as resolved
Posted May 16, 2022 - 13:17 BST
Monitoring
It now appeares to be intermittantly working but you may get timeouts.

If you get one its worth waiting and retrying.
Posted May 16, 2022 - 10:27 BST
Investigating
We have had a couple of reports of being unable to despatch orders via DHL Parcel.

At this point although their status page is showing no issues it does appear to be an issue their side.

We will attempt to keep this page updated as we find out more.

You may wish to contact your DHL account manager for more info if you are affected.
Posted May 16, 2022 - 09:28 BST
This incident affected: Parcel Carriers (excl. Royal Mail) (UK Mail / DHL Parcel UK).