OnBuy API down
Incident Report for StoreFeeder
Resolved
OnBuys API started working again on Friday evening and any missed operations will have caught up shortly after.
Posted May 16, 2022 - 08:41 BST
Update
We are continuing to monitor
Posted May 13, 2022 - 14:11 BST
Update
Updated to Major Otage
Posted May 13, 2022 - 14:10 BST
Identified
We have been informed that the API that links StoreFeeder to OnBuy is having issues again.

This is meaning that orders will not import, inventory updates will not take place and despatch notifications will be be sent to OnBuy.

This is on OnBuy's side and is out of StoreFeeder's control.

We are attempting to contact OnBuy for updates and will provide any further information as we get it on this page.
Posted May 13, 2022 - 14:10 BST
This incident affected: Marketplaces (OnBuy).