DHL Parcel despatch errors
Incident Report for StoreFeeder
Resolved
We have had no further reports of this occurring today.

Despite the DHL status page still showing a potential issue, we are happy that this is now very intermittent.
Posted Aug 05, 2022 - 14:52 BST
Update
We continue to see reports of intermittent issues with printing DHL labels.

To reiterate, this is an issue with DHLs API and not StoreFeeder and is out of our control.

The issue does seem to be intermittent, so you may need to simply retry despatching after a few minutes if you get errors.

There is no action we can take to resolve this, so we would suggest you speak to your DHL account manager to ensure they are aware.

We will monitor and update this page with any information that becomes available.
Posted Aug 04, 2022 - 09:11 BST
Monitoring
We have had a few reports now that the errors when despatching DHL orders have returned.

This did seem to be intermittant last time so you may need to retry despatching after a few minutes if you get errors.

This again is an issue with DHLs API and not StoreFeeder and is out of our control.

As previously, unfortunately there isnt much we can do at our side so we would suggest you speak to your DHL account manager to ensure they are aware.

We will monitor and update this page with any information that becomes available.

Thanks,

StoreFeeder Support
Posted Aug 03, 2022 - 09:41 BST
This incident affected: Parcel Carriers (excl. Royal Mail) (UK Mail / DHL Parcel UK).