DPD Ireland - Intermittent issues

Incident Report for StoreFeeder

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 15:42 GMT

Monitoring

DPD Ireland have confirmed that the issue has been resolved.

We will continue to monitor in the short term.
Posted Feb 04, 2025 - 11:46 GMT

Investigating

We have just received the following message from DPD Ireland:

Please be advised we are currently experiencing technical issues with our API services which may affect your service. DPD IT Team is aware and actively pursuing an immediate resolution.

We will keep an eye on updates from DPD Ireland and update this page when we have more information
Posted Feb 04, 2025 - 11:33 GMT
This incident affected: Parcel Carriers (excl. Royal Mail) (DPD Ireland).