Error when despatching an order
Incident Report for StoreFeeder
Monitoring
The issue has been found and resolved.

We are now monitoring the system.
Posted Sep 26, 2024 - 15:58 BST
Investigating
We are aware that some users are having errors when trying to despatch/pre-despatch orders.

We are looking at this URGENTLY.

We will keep the status page up to date with the latest information.
Posted Sep 26, 2024 - 15:55 BST
This incident affects: SF Background Processes.